Apache Struts v3 - Tool To Exploit 3 RCE Vulnerabilities On ApacheStruts



Script contains the fusion of 3 RCE vulnerabilities on ApacheStruts, it also has the ability to create server shells.

SHELL
php finished
jsp process

CVE ADD
CVE-2013-2251 'action:', 'redirect:' and 'redirectAction'
CVE-2017-5638 Content-Type
CVE-2018-11776 'redirect:' and 'redirectAction'


Apache Struts v3 - Tool To Exploit 3 RCE Vulnerabilities On ApacheStruts Apache Struts v3 - Tool To Exploit 3 RCE Vulnerabilities On ApacheStruts Reviewed by Lydecker Black on 6:14 PM Rating: 5