Struts2Shell - Interactive Shell Command to Exploit Apache Struts CVE-2017-5638


Improves manipulation and sending commands to the vulnerable  Apache Struts server using a shell.

Usage:
python Struts2Shell.py

Struts2Shell - Interactive Shell Command to Exploit Apache Struts CVE-2017-5638 Struts2Shell - Interactive Shell Command to Exploit Apache Struts CVE-2017-5638 Reviewed by Lydecker Black on 11:22 AM Rating: 5