Climber - Check UNIX/Linux Systems For Privilege Escalation

Monday, March 7, 2016


Automated auditing tool to check UNIX/Linux systems misconfigurations which may allow local privilege escalation.

Dependencies
  • python >= 2.7
  • python-crypto
  • python-mako
  • python-paramiko

Note
Climber needs Exscript, a Python module and a template processor for automating network connections over protocols such as Telnet or SSH.
https://github.com/knipknap/exscript
This module is already included in Climber sources.




Subscribe via e-mail for updates!